Главная » Новости » Android P может не работать со старыми приложениями

Android P может не работать со старыми приложениями

Разбирая API в превью Android P для разработчиков, пользователи заметили новое предупреждение, в котором сообщается, что приложение создано для старой версии Android и может работать некорректно. Также в предупреждении рекомендуется найти обновление или написать разработчику. Android PAndroid P поддерживает набор инструментов для разработчиков (API) версии 17, что соответствует совместимости только с приложениями для Android 4.2 Jelly Bean и новее. Пока неясно, сохранится ли предупреждение в финальной версии Android P или производитель заблокирует запуск старых программ.
Дополнительно:

Оставить комментарий

Ваш email нигде не будет показанОбязательные для заполнения поля помечены *

*